October Release. Please Read!

For those waiting on the maintenance release, we found an issue with the upgrade path.  Note, this only applies if you have a build after 241.  If so, please remove the prior installation before installing this one.  Again, this only applies if you have a "hot fix" since that last maintenance release (build 241).  


Also, just to reiterated...for this build you must rebuild the Centerprise repository.  This will wipe out the current one if you point to the same database.


Please let us know if you have any questions.




Have more questions? Submit a request


Please sign in to leave a comment.